Critical security vulnerabilities in Photoshop CS2 and CS3

Critical vulnerabilities have been identified in Photoshop CS2 and CS3 that could allow an attacker who successfully exploits these potential vulnerabilities to take control of the affected system.

These vulnerabilities are not remotely exploitable, but could, for instance, be triggered by opening a malicious BMP, DIB, RLE or PNG file delivered to a user via their e-mail client.

Users are recommended to update their installations with the appropriate patches, and Adobe encourages all customers to be cautious before opening any unknown file, regardless of which application they may be using.




Share this