Forefront Client Security 1.0 on Windows 7 and Windows Server 2008 R2

Microsoft announced that Forefront Client Security (FCS) 1.0 is fully supported on Windows 7 and Windows Server 2008 R2 starting August 31, 2009.

With the release of new updates available through Windows Server Update Services or Microsoft Update, customers will be able to extend the protection of FCS 1.0 on Windows 7 and Windows Server 2008 R2 systems and incorporate security in their infrastructure upgrade plans.

FCS 1.0 will be supported on all of the following versions of Windows 7: Windows 7 Business, Enterprise, Home, and Ultimate. FCS 1.0 will be supported on Windows Server 2008 R2 Standard Server and Windows Server 2008 R2 Enterprise Server installation.

Windows Server 2008 R2 Server Core installation is not supported at this time. However, it is planned to be supported with future updates.




Share this