15 vulnerabilities patched in Adobe Reader and Acrobat

Critical vulnerabilities have been identified in Adobe Reader 9.3.1 (and earlier versions) for Windows, Macintosh, and UNIX, Adobe Acrobat 9.3.1 (and earlier versions) for Windows and Macintosh, and Adobe Reader 8.2.1 (and earlier versions) and Adobe Acrobat 8.2.1 (and earlier versions) for Windows and Macintosh.

These vulnerabilities could cause the application to crash and could potentially allow an attacker to take control of the affected system.

Users of Adobe Reader 9.3.1 and earlier versions for Windows, Macintosh and UNIX update to Adobe Reader 9.3.2. Users of Adobe Acrobat 9.3.1 and earlier versions for Windows and Macintosh update to Adobe Acrobat 9.3.2. Adobe recommends users of Acrobat 8.2.1 and earlier versions for Windows and Macintosh update to Acrobat 8.2.2.

Adobe Reader update download links

  • Adobe Reader users on Windows can find the update here.
  • Adobe Reader users on Macintosh can find the update here.
  • Adobe Reader users on UNIX can find the update here.

Adobe Acrobat update download links

  • Acrobat Standard and Pro users on Windows can find the update here.
  • Acrobat Pro Extended users on Windows can find the update here.
  • Acrobat 3D users on Windows can find the update here.
  • Acrobat Pro users on Macintosh can find the update here.



Share this