Adobe patches Flash Media Server

Critical vulnerabilities have been identified in Adobe Flash Media Server (FMS) 4.0 and earlier versions, Adobe Flash Media Server (FMS) 3.5.4 and earlier versions, and Adobe Flash Media Server (FMS) 3.0.5 and earlier versions for Windows and Linux.

One of the vulnerabilities could allow an attacker, who successfully exploits the vulnerability, to run malicious code on the affected system. Adobe has provided an update to address the reported vulnerabilities.

Adobe recommends Flash Media Server (FMS) users install Flash Media Server version 4.0.1, Flash Media Server version 3.5.5 or Flash Media Server version 3.0.7 available here.