Important information of Sophos Anti-Virus users

Sophos just announced an important information for users of Sophos Anti-Virus compatible email gateway products.

Users have reported problems when using Sophos Anti-Virus version 3.57 (May 2002) to scan files containing raw email messages. This is because the Sophos Virus engine will report errors when it encounters certain types of malformed MIME message block.

Sophos recommends that users who experience problems install version 3.57x of Sophos Anti-Virus. This can be found on the May 2002 Sophos CD in the XRS folder or downloaded from the downloads section (http://www.sophos.com/downloads/products/). Enter your customer or evaluation details, select your platform and download and unzip the XRS file (version 3.57x).

This problem will be rectified in version 3.58 (June 2002) of Sophos Anti-Virus.




Share this