Wireshark 1.2.5 fixes security vulnerabilities

Wireshark is a popular network protocol analyzer. It is used for troubleshooting, analysis, development, and education.

Wireshark 1.2.5 fixes the following vulnerabilities:

  • The Daintree SNA file parser could overflow a buffer. Versions affected: 1.2.0 to 1.2.4
  • The SMB and SMB2 dissectors could crash. Versions affected: 0.9.0 to 1.2.4
  • The IPMI dissector could crash on Windows. Versions affected: 1.2.0 to 1.2.4



Share this