WordPress 3.1.2 security release available

WordPress 3.1.2 is now available, it’s a security release for all previous WordPress versions.

This release addresses a vulnerability that allowed Contributor-level users to improperly publish posts.


  • Fix user queries ordered by post count.
  • Fix multiple tag queries.
  • Prevent over-escaping of post titles when using Quick Edit for pages.