WordPress 3.1.4 fixes security issues

WordPress 3.1.4 is available now and is a maintenance and security update for all previous versions.

This release fixes an issue that could allow a malicious Editor-level user to gain further access to the site.

Version 3.1.4 also incorporates several other security fixes and hardening measures.

Now would be a good time to update your installations.

OPIS

Subscribe to the Help Net Security breaking news e-mail alerts:

OPIS

Don't miss