Adobe patches Reader and Acrobat

Critical vulnerabilities have been identified in Adobe Reader 9.3.2 (and earlier versions) for Windows, Macintosh and UNIX, Adobe Acrobat 9.3.2 (and earlier versions) for Windows and Macintosh, and Adobe Reader 8.2.2 (and earlier versions) and Adobe Acrobat 8.2.2 (and earlier versions) for Windows and Macintosh.

These vulnerabilities, including CVE-2010-1297 referenced in Security Advisory APSA10-01, could cause the application to crash and could potentially allow an attacker to take control of the affected system.

Adobe recommends users of Adobe Reader 9.3.2 and earlier versions for Windows, Macintosh and UNIX update to Adobe Reader 9.3.3. (For Adobe Reader users on Windows and Macintosh, who cannot update to Adobe Reader 9.3.3, Adobe has provided the Adobe Reader 8.2.3 update.)

Adobe recommends users of Adobe Acrobat 9.3.2 and earlier versions for Windows and Macintosh update to Adobe Acrobat 9.3.3. Adobe recommends users of Adobe Acrobat 8.2.2 and earlier versions for Windows and Macintosh update to Adobe Acrobat 8.2.3.