Metasploit Framework 3.4.0 released

The Metasploit Framework is a development platform for creating security tools and exploits. The framework is used by network security professionals to perform penetration tests, system administrators to verify patch installations, product vendors to perform regression testing, and security researchers world-wide.

Version 3.4.0 of the Metasploit penetration testing framework has been released, encompassing major improvements to the Meterpreter payload, an expansion of the framework’s brute force capabilities, and the complete overhaul of the backend database schema and event subsystem.

In addition, more than 100 new exploit modules and over 40 auxiliary modules have been added since version 3.3.




Share this